LMKwhen - Watch Area Reductions Not Initiating All-Clear Messages – Incident details

All systems operational

Watch Area Reductions Not Initiating All-Clear Messages

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Weather Data Ingest

Degraded performance from 3:10 AM to 4:20 AM

National Weather Service WWA

Degraded performance from 3:10 AM to 4:20 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    A fix is underway.

  • Investigating
    UTC
    Investigating

    NWS Watches that are updating to reduce polygon size are not generating all clear messages as expected for locations falling outside of the newly-updated polygon.